CVE-2011-0480

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Multiple buffer overflows in vorbis_dec.c in the Vorbis decoder in FFmpeg, as used in Google Chrome before 8.0.552.237 and Chrome OS before 8.0.552.344, allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly have unspecified other impact via a crafted WebM file, related to buffers for (1) the channel floor and (2) the channel residue.

References

http://article.gmane.org/gmane.comp.video.ffmpeg.devel/122703

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=610550

http://code.google.com/p/chromium/issues/detail?id=68115

http://codereview.chromium.org/5964011

http://codereview.chromium.org/6069005

http://ffmpeg.mplayerhq.hu/

http://git.ffmpeg.org/?p=ffmpeg.git;a=commit;h=13184036a6b1b1d4b61c91118c0896e9ad4634c3

http://googlechromereleases.blogspot.com/2011/01/chrome-stable-release.html

http://osvdb.org/70463

http://roundup.ffmpeg.org/issue2548

http://roundup.ffmpeg.org/issue2550

http://secunia.com/advisories/42951

http://src.chromium.org/viewvc/chrome?view=rev&revision=70200

http://www.debian.org/security/2011/dsa-2306

http://www.mandriva.com/security/advisories?name=MDVSA-2011:061

http://www.securityfocus.com/bid/45788

http://www.srware.net/forum/viewtopic.php?f=18&t=2054

http://www.ubuntu.com/usn/usn-1104-1/

https://exchange.xforce.ibmcloud.com/vulnerabilities/64671

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14380

Details

Source: MITRE

Published: 2011-01-14

Updated: 2020-07-24

Type: CWE-120

Risk Information

CVSS v2

Base Score: 9.3

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 8.6

Severity: HIGH

Tenable Plugins

View all (6 total)

IDNameProductFamilySeverity
56144Debian DSA-2306-1 : ffmpeg - several vulnerabilitiesNessusDebian Local Security Checks
high
53296Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : ffmpeg vulnerabilities (USN-1104-1)NessusUbuntu Local Security Checks
high
53273Mandriva Linux Security Advisory : ffmpeg (MDVSA-2011:061)NessusMandriva Local Security Checks
critical
51511Google Chrome < 8.0.552.237 Multiple VulnerabilitiesNessusWindows
high
800941Google Chrome < 8.0.552.237 Multiple VulnerabilitiesLog Correlation EngineWeb Clients
high
5742Google Chrome < 8.0.552.237 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high