CVE-2011-0169

LOW

Description

WebKit in Apple Safari before 5.0.4, when the Web Inspector is used, does not properly handle the window.console._inspectorCommandLineAPI property, which allows user-assisted remote attackers to bypass the Same Origin Policy and conduct cross-site scripting (XSS) attacks via a crafted web site.

References

http://lists.apple.com/archives/security-announce/2011//Mar/msg00004.html

http://support.apple.com/kb/HT4566

http://www.securityfocus.com/bid/46809

http://www.securitytracker.com/id?1025183

https://exchange.xforce.ibmcloud.com/vulnerabilities/66006

Details

Source: MITRE

Published: 2011-03-11

Updated: 2017-08-17

Type: CWE-79

Risk Information

CVSS v2.0

Base Score: 2.6

Vector: AV:N/AC:H/Au:N/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 4.9

Severity: LOW