CVE-2011-0076

HIGH

Description

Unspecified vulnerability in the Java Embedding Plugin (JEP) in Mozilla Firefox before 3.5.19 and 3.6.x before 3.6.17, and SeaMonkey before 2.0.14, on Mac OS X allows remote attackers to bypass intended access restrictions via unknown vectors.

References

http://www.mandriva.com/security/advisories?name=MDVSA-2011:079

http://www.mozilla.org/security/announce/2011/mfsa2011-15.html

https://bugzilla.mozilla.org/show_bug.cgi?id=634724

https://bugzilla.mozilla.org/show_bug.cgi?id=644682

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14498

Details

Source: MITRE

Published: 2011-05-07

Updated: 2017-09-19

Risk Information

CVSS v2.0

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH