CVE-2011-0058

HIGH

Description

Buffer overflow in Mozilla Firefox before 3.5.17 and 3.6.x before 3.6.14, and SeaMonkey before 2.0.12, on Windows allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a long string that triggers construction of a long text run.

References

http://downloads.avaya.com/css/P8/documents/100133195

http://www.mandriva.com/security/advisories?name=MDVSA-2011:041

http://www.mozilla.org/security/announce/2011/mfsa2011-07.html

http://www.securityfocus.com/bid/46660

https://bugzilla.mozilla.org/show_bug.cgi?id=607160

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14254

Details

Source: MITRE

Published: 2011-03-02

Updated: 2017-09-19

Type: CWE-119

Risk Information

CVSS v2.0

Base Score: 10

Vector: (AV:N/AC:L/Au:N/C:C/I:C/A:C)

Impact Score: 10

Exploitability Score: 10

Severity: HIGH