CVE-2011-0041

HIGH

Description

Integer overflow in gdiplus.dll in GDI+ in Microsoft Windows XP SP2 and SP3, Windows Server 2003 SP2, Windows Vista SP1 and SP2, Windows Server 2008 Gold and SP2, and Office XP SP3 allows remote attackers to execute arbitrary code via a crafted EMF image, aka "GDI+ Integer Overflow Vulnerability."

References

http://www.us-cert.gov/cas/techalerts/TA11-102A.html

https://docs.microsoft.com/en-us/security-updates/securitybulletins/2011/ms11-029

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A11854

Details

Source: MITRE

Published: 2011-04-13

Updated: 2019-02-26

Type: CWE-189

Risk Information

CVSS v2.0

Base Score: 9.3

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 8.6

Severity: HIGH

Tenable Plugins

View all (1 total)

IDNameProductFamilySeverity
53386MS11-029: Vulnerability in GDI+ Could Allow Remote Code Execution (2489979)NessusWindows : Microsoft Bulletins
high