CVE-2011-0028

HIGH

Description

WordPad in Microsoft Windows XP SP2 and SP3 and Server 2003 SP2 does not properly parse fields in Word documents, which allows remote attackers to execute arbitrary code via a crafted .doc file, aka "WordPad Converter Parsing Vulnerability."

References

http://www.us-cert.gov/cas/techalerts/TA11-102A.html

https://docs.microsoft.com/en-us/security-updates/securitybulletins/2011/ms11-033

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A12301

Details

Source: MITRE

Published: 2011-04-13

Updated: 2019-02-26

Type: CWE-94

Risk Information

CVSS v2.0

Base Score: 9.3

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 8.6

Severity: HIGH

Tenable Plugins

View all (1 total)

IDNameProductFamilySeverity
53390MS11-033: Vulnerability in WordPad Text Converters Could Allow Remote Code Execution (2485663)NessusWindows : Microsoft Bulletins
high