CVE-2010-4820

medium

Description

Untrusted search path vulnerability in Ghostscript 8.62 allows local users to execute arbitrary PostScript code via a Trojan horse Postscript library file in Encoding/ under the current working directory, a different vulnerability than CVE-2010-2055.

References

http://bugs.ghostscript.com/show_bug.cgi?id=691339

http://rhn.redhat.com/errata/RHSA-2012-0095.html

http://rhn.redhat.com/errata/RHSA-2012-0096.html

http://www.openwall.com/lists/oss-security/2012/01/04/7

http://www.securityfocus.com/archive/1/511433

http://www.securityfocus.com/bid/51847

https://bugzilla.redhat.com/show_bug.cgi?id=599564

https://bugzilla.redhat.com/show_bug.cgi?id=771853

Details

Source: MITRE

Published: 2014-10-27

Updated: 2014-11-02

Type: CWE-94

Risk Information

CVSS v2

Base Score: 4.4

Vector: AV:L/AC:M/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 3.4

Severity: MEDIUM