CVE-2010-3797

LOW

Description

Cross-site scripting (XSS) vulnerability in Wiki Server in Apple Mac OS X 10.5.8 and 10.6.x before 10.6.5 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.

References

http://lists.apple.com/archives/security-announce/2010//Nov/msg00000.html

http://support.apple.com/kb/HT4435

http://www.securitytracker.com/id?1024723

Details

Source: MITRE

Published: 2010-11-16

Updated: 2010-12-10

Type: CWE-79

Risk Information

CVSS v2.0

Base Score: 3.5

Vector: (AV:N/AC:M/Au:S/C:N/I:P/A:N)

Impact Score: 2.9

Exploitability Score: 6.8

Severity: LOW