CVE-2010-3641

high

Description

Unspecified vulnerability in Adobe Flash Player before 9.0.289.0 and 10.x before 10.1.102.64 on Windows, Mac OS X, Linux, and Solaris, and 10.1.95.1 on Android, allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unknown vectors, a different vulnerability than CVE-2010-3640, CVE-2010-3642, CVE-2010-3643, CVE-2010-3644, CVE-2010-3645, CVE-2010-3646, CVE-2010-3647, CVE-2010-3648, CVE-2010-3649, CVE-2010-3650, and CVE-2010-3652.

References

http://lists.apple.com/archives/security-announce/2010//Nov/msg00000.html

http://lists.opensuse.org/opensuse-security-announce/2010-11/msg00002.html

http://marc.info/?l=bugtraq&m=130331642631603&w=2

http://secunia.com/advisories/42183

http://secunia.com/advisories/42926

http://secunia.com/advisories/43026

http://security.gentoo.org/glsa/glsa-201101-09.xml

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A12154

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A16161

http://support.apple.com/kb/HT4435

http://www.adobe.com/support/security/bulletins/apsb10-26.html

http://www.redhat.com/support/errata/RHSA-2010-0829.html

http://www.redhat.com/support/errata/RHSA-2010-0834.html

http://www.redhat.com/support/errata/RHSA-2010-0867.html

http://www.vupen.com/english/advisories/2010/2903

http://www.vupen.com/english/advisories/2010/2906

http://www.vupen.com/english/advisories/2010/2918

http://www.vupen.com/english/advisories/2011/0173

http://www.vupen.com/english/advisories/2011/0192

Details

Source: Mitre, NVD

Published: 2010-11-07

Risk Information

CVSS v2

Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Severity: High