CVE-2010-3174

HIGH

Description

Unspecified vulnerability in the browser engine in Mozilla Firefox 3.5.x before 3.5.14, Thunderbird before 3.0.9, and SeaMonkey before 2.0.9 allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

References

http://www.debian.org/security/2010/dsa-2124

http://www.mandriva.com/security/advisories?name=MDVSA-2010:210

http://www.mandriva.com/security/advisories?name=MDVSA-2010:211

http://www.mozilla.org/security/announce/2010/mfsa2010-64.html

https://bugzilla.mozilla.org/show_bug.cgi?id=476547

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A11517

Details

Source: MITRE

Published: 2010-10-21

Updated: 2017-09-19

Risk Information

CVSS v2.0

Base Score: 9.3

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 8.6

Severity: HIGH