CVE-2010-2914

MEDIUM

Description

Cross-site scripting (XSS) vulnerability in nessusd_www_server.nbin in the Nessus Web Server plugin 1.2.4 for Nessus allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

References

http://secunia.com/advisories/40722

http://www.securityfocus.com/archive/1/512645/100/0/threaded

http://www.securitytracker.com/id?1024248

https://discussions.nessus.org/message/7245#7245

Details

Source: MITRE

Published: 2010-07-30

Updated: 2018-10-10

Type: CWE-79

Risk Information

CVSS v2.0

Base Score: 4.3

Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 8.6

Severity: MEDIUM