CVE-2010-1778

MEDIUM

Description

Cross-site scripting (XSS) vulnerability in Apple Safari before 5.0.1 on Mac OS X 10.5 through 10.6 and Windows, and before 4.1.1 on Mac OS X 10.4, allows remote attackers to inject arbitrary web script or HTML via an RSS feed.

References

http://lists.apple.com/archives/security-announce/2010//Jul/msg00001.html

http://support.apple.com/kb/HT4276

http://www.securityfocus.com/bid/42020

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A11639

Details

Source: MITRE

Published: 2010-07-30

Updated: 2017-09-19

Type: CWE-79

Risk Information

CVSS v2.0

Base Score: 4.3

Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 8.6

Severity: MEDIUM