CVE-2010-1571

HIGH

Description

Directory traversal vulnerability in the bootstrap service in Cisco Unified Contact Center Express (UCCX) 7.0 before 7.0(1)SR4 and 7.0(2), unspecified 6.0 versions, and 5.0 before 5.0(2)SR3 allows remote attackers to read arbitrary files via a crafted bootstrap message to TCP port 6295.

References

http://www.cisco.com/en/US/products/products_security_advisory09186a0080b2f110.shtml

http://www.securityfocus.com/bid/40680

http://www.securitytracker.com/id?1024082

https://exchange.xforce.ibmcloud.com/vulnerabilities/59277

Details

Source: MITRE

Published: 2010-06-10

Updated: 2017-08-17

Type: CWE-22

Risk Information

CVSS v2.0

Base Score: 7.8

Vector: AV:N/AC:L/Au:N/C:C/I:N/A:N

Impact Score: 6.9

Exploitability Score: 10

Severity: HIGH