CVE-2010-1382

LOW

Description

Cross-site scripting (XSS) vulnerability in Wiki Server in Apple Mac OS X 10.5.8, and 10.6 before 10.6.4, allows remote authenticated users to inject arbitrary web script or HTML via crafted Wiki content, related to lack of a charset field.

References

http://lists.apple.com/archives/security-announce/2010//Jun/msg00001.html

http://secunia.com/advisories/40220

http://securitytracker.com/id?1024103

http://support.apple.com/kb/HT4188

http://www.securityfocus.com/bid/40871

http://www.vupen.com/english/advisories/2010/1481

Details

Source: MITRE

Published: 2010-06-17

Updated: 2010-06-18

Type: CWE-79

Risk Information

CVSS v2.0

Base Score: 3.5

Vector: AV:N/AC:M/Au:S/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 6.8

Severity: LOW