CVE-2010-0655

HIGH

Description

Use-after-free vulnerability in Google Chrome before 4.0.249.78 allows user-assisted remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via vectors involving the display of a blocked popup window during navigation to a different web site.

References

http://code.google.com/p/chromium/issues/detail?id=12523

http://googlechromereleases.blogspot.com/2010/01/stable-channel-update_25.html

http://secunia.com/secunia_research/2009-65/

http://securitytracker.com/id?1023506

http://sites.google.com/a/chromium.org/dev/Home/chromium-security/chromium-security-bugs

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14069

Details

Source: MITRE

Published: 2010-02-18

Updated: 2017-09-19

Type: CWE-399

Risk Information

CVSS v2.0

Base Score: 9.3

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 8.6

Severity: HIGH