CVE-2010-0650

low

Details

Source: MITRE

Published: 2010-02-18

Updated: 2018-11-16

Type: CWE-264

Risk Information

CVSS v2

Base Score: 2.6

Vector: AV:N/AC:H/Au:N/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 4.9

Severity: LOW

Tenable Plugins

View all (6 total)

IDNameProductFamilySeverity
75629openSUSE Security Update : libwebkit (openSUSE-SU-2011:0024-1)NessusSuSE Local Security Checks
critical
53764openSUSE Security Update : libwebkit (openSUSE-SU-2011:0024-1)NessusSuSE Local Security Checks
critical
52523Mandriva Linux Security Advisory : webkit (MDVSA-2011:039)NessusMandriva Local Security Checks
critical
50046Ubuntu 9.10 / 10.04 LTS / 10.10 : webkit vulnerabilities (USN-1006-1)NessusUbuntu Local Security Checks
critical
5328Google Chrome < 4.0.249.78 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
medium
44317Google Chrome < 4.0.249.78 Multiple VulnerabilitiesNessusWindows
high