CVE-2010-0429

medium
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

libspice, as used in QEMU-KVM in the Hypervisor (aka rhev-hypervisor) in Red Hat Enterprise Virtualization (RHEV) 2.2 and qspice 0.3.0, does not properly restrict the addresses upon which memory-management actions are performed, which allows guest OS users to cause a denial of service (guest OS crash) or possibly gain privileges via unspecified vectors.

References

https://bugzilla.redhat.com/show_bug.cgi?id=568701

https://rhn.redhat.com/errata/RHSA-2010-0622.html

https://rhn.redhat.com/errata/RHSA-2010-0633.html

Details

Source: MITRE

Published: 2010-08-24

Updated: 2010-08-25

Type: CWE-264

Risk Information

CVSS v2

Base Score: 6.6

Vector: AV:L/AC:M/Au:S/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 2.7

Severity: MEDIUM

Tenable Plugins

View all (5 total)

IDNameProductFamilySeverity
79276RHEL 5 : rhev-hypervisor (RHSA-2010:0622)NessusRed Hat Local Security Checks
medium
68086Oracle Linux 5 : qspice (ELSA-2010-0633)NessusOracle Linux Local Security Checks
medium
63948RHEL 5 : qspice (RHSA-2010:0633)NessusRed Hat Local Security Checks
medium
60838Scientific Linux Security Update : qspice on SL5.x x86_64NessusScientific Linux Local Security Checks
medium
48911CentOS 5 : qspice (CESA-2010:0633)NessusCentOS Local Security Checks
medium