CVE-2010-0204

HIGH

Description

Adobe Reader and Acrobat 9.x before 9.3.2, and 8.x before 8.2.2 on Windows and Mac OS X, allow attackers to cause a denial of service (memory corruption) or execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2010-0194, CVE-2010-0197, and CVE-2010-0201.

References

http://www.adobe.com/support/security/bulletins/apsb10-09.html

http://www.securityfocus.com/bid/39329

http://www.securityfocus.com/bid/39522

http://www.us-cert.gov/cas/techalerts/TA10-103C.html

http://www.vupen.com/english/advisories/2010/0873

https://exchange.xforce.ibmcloud.com/vulnerabilities/57711

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A7387

Details

Source: MITRE

Published: 2010-04-14

Updated: 2018-10-30

Type: CWE-119

Risk Information

CVSS v2.0

Base Score: 9.3

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 8.6

Severity: HIGH