CVE-2009-4271

MEDIUM

Description

The Linux kernel 2.6.9 through 2.6.17 on the x86_64 and amd64 platforms allows local users to cause a denial of service (panic) via a 32-bit application that calls mprotect on its Virtual Dynamic Shared Object (VDSO) page and then triggers a segmentation fault.

References

http://www.openwall.com/lists/oss-security/2010/03/17/1

https://bugzilla.redhat.com/show_bug.cgi?id=548876

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A10248

https://rhn.redhat.com/errata/RHSA-2010-0146.html

Details

Source: MITRE

Published: 2010-03-19

Updated: 2017-09-19

Risk Information

CVSS v2.0

Base Score: 4.7

Vector: (AV:L/AC:M/Au:N/C:N/I:N/A:C)

Impact Score: 6.9

Exploitability Score: 3.4

Severity: MEDIUM