CVE-2009-2743

LOW
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

IBM WebSphere Application Server (WAS) 6.1 before 6.1.0.27, and 7.0 before 7.0.0.7, does not properly handle an exception occurring after use of wsadmin scripts and configuration of JAAS-J2C Authentication Data, which allows local users to obtain sensitive information by reading the First Failure Data Capture (FFDC) log file.

References

http://secunia.com/advisories/37796

http://www.vupen.com/english/advisories/2009/2721

http://www-01.ibm.com/support/docview.wss?uid=swg27007951

http://www-01.ibm.com/support/docview.wss?uid=swg27014463

http://www-1.ibm.com/support/docview.wss?uid=swg1PK86137

https://exchange.xforce.ibmcloud.com/vulnerabilities/53343

Details

Source: MITRE

Published: 2009-09-21

Updated: 2017-08-17

Risk Information

CVSS v2

Base Score: 2.1

Vector: AV:L/AC:L/Au:N/C:P/I:N/A:N

Impact Score: 2.9

Exploitability Score: 3.9

Severity: LOW

Tenable Plugins

View all (2 total)

IDNameProductFamilySeverity
5183IBM WebSphere Application Server < 6.1.0.27 Multiple VulnerabilitiesNessus Network MonitorWeb Servers
medium
41057IBM WebSphere Application Server < 6.1.0.27 Multiple VulnerabilitiesNessusWeb Servers
medium