CVE-2009-2537

medium

Details

Source: MITRE

Published: 2009-07-20

Updated: 2018-10-10

Type: CWE-399

Risk Information

CVSS v2

Base Score: 4.3

Vector: AV:N/AC:M/Au:N/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 8.6

Severity: MEDIUM

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:kde:konqueror:*:*:*:*:*:*:*:*

Tenable Plugins

View all (7 total)

IDNameProductFamilySeverity
48171Mandriva Linux Security Advisory : kdelibs4 (MDVSA-2010:028)NessusMandriva Local Security Checks
high
48170Mandriva Linux Security Advisory : kdelibs4 (MDVSA-2010:027)NessusMandriva Local Security Checks
high
43613Mandriva Linux Security Advisory : kde (MDVSA-2009:346)NessusMandriva Local Security Checks
critical
40414Fedora 10 : kdelibs-4.2.4-6.fc10 (2009-8049)NessusFedora Local Security Checks
high
40413Fedora 11 : kdelibs3-3.5.10-13.fc11 (2009-8046)NessusFedora Local Security Checks
high
40412Fedora 11 : kdelibs-4.2.4-6.fc11 (2009-8039)NessusFedora Local Security Checks
high
40411Fedora 10 : kdelibs3-3.5.10-13.fc10 (2009-8020)NessusFedora Local Security Checks
high