CVE-2009-2108

medium

Details

Source: MITRE

Published: 2009-06-18

Updated: 2017-08-17

Type: CWE-399

Risk Information

CVSS v2

Base Score: 5

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 10

Severity: MEDIUM

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:git:git:1.4.4.5:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.0:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.0:rc2:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.0:rc3:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.0:rc4:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.0.1:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.0.2:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.0.3:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.0.4:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.0.5:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.0.6:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.0.7:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.1:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.1.1:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.1.2:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.1.3:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.1.4:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.1.5:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.2:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.2.2:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.2.3:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.2.4:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.2.5:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.3:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.3:rc5:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.3:rc7:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.3.2:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.3.4:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.3.6:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.3.8:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.4:rc0:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.4:rc1:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.4:rc1.1136.g2794:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.4:rc3:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.4:rc4:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.4.1:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.4.2:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.4.4:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.4.7:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.5:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.5:rc1:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.5:rc2:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.5:rc3:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.5.1:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.5.3:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.5.3:r1:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.5.4:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.5.5:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.5.6:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.6:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.6.1:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.6.2:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.6.3:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.6.4:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.6.5:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.6.6:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.6.6:rc0:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.6.6:rc2:*:*:*:*:*:*

cpe:2.3:a:git:git:1.5.6.6:rc3:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.0:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.0:rc1:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.0:rc2:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.0:rc3:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.0.1:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.0.2:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.0.3:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.0.4:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.0.5:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.0.6:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.1:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.1:rc1:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.1:rc2:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.1:rc3:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.1:rc4:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.1.4:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.2:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.2:rc1:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.2.1:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.2.2:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.2.3:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.2.4:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.2.5:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.3:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.3:rc1:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.3:rc2:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.3:rc3:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.3:rc4:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.3.1:*:*:*:*:*:*:*

cpe:2.3:a:git:git:1.6.3.2:*:*:*:*:*:*:*

Tenable Plugins

View all (7 total)

IDNameProductFamilySeverity
48150Mandriva Linux Security Advisory : git (MDVSA-2009:155)NessusMandriva Local Security Checks
medium
44706Debian DSA-1841-1 : git-core - denial of serviceNessusDebian Local Security Checks
medium
39776GLSA-200907-05 : git: git-daemon Denial of ServiceNessusGentoo Local Security Checks
medium
39513Fedora 11 : git-1.6.2.5-1.fc11 (2009-6936)NessusFedora Local Security Checks
medium
39509Fedora 10 : git-1.6.0.6-4.fc10 (2009-6839)NessusFedora Local Security Checks
medium
39507Fedora 9 : git-1.6.0.6-4.fc9 (2009-6809)NessusFedora Local Security Checks
medium
39408FreeBSD : git -- denial of service vulnerability (d9b01c08-59b3-11de-828e-00e0815b8da8)NessusFreeBSD Local Security Checks
medium