CVE-2009-0552

HIGH
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Unspecified vulnerability in Microsoft Internet Explorer 5.01 SP4, 6 SP1, 6 on Windows XP SP2 and SP3, and 6 on Windows Server 2003 SP1 and SP2 allows remote attackers to execute arbitrary code via a web page that triggers presence of an object in memory that was (1) not properly initialized or (2) deleted, aka "Uninitialized Memory Corruption Vulnerability."

References

http://osvdb.org/53625

http://secunia.com/advisories/34678

http://support.avaya.com/elmodocs2/security/ASA-2009-133.htm

http://www.securitytracker.com/id?1022042

http://www.us-cert.gov/cas/techalerts/TA09-104A.html

http://www.vupen.com/english/advisories/2009/1028

https://docs.microsoft.com/en-us/security-updates/securitybulletins/2009/ms09-014

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A5551

Details

Source: MITRE

Published: 2009-04-15

Updated: 2019-02-26

Type: CWE-94

Risk Information

CVSS v2

Base Score: 9.3

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 8.6

Severity: HIGH

Tenable Plugins

View all (1 total)

IDNameProductFamilySeverity
36152MS09-014: Cumulative Security Update for Internet Explorer (963027)NessusWindows : Microsoft Bulletins
high