CVE-2009-0180

HIGH

Description

Certain Fedora build scripts for nfs-utils before 1.1.2-9.fc9 on Fedora 9, and before 1.1.4-6.fc10 on Fedora 10, omit TCP Wrapper support, which might allow remote attackers to bypass intended access restrictions, possibly a related issue to CVE-2008-1376.

References

http://secunia.com/advisories/33545

http://www.securityfocus.com/bid/33294

https://bugzilla.redhat.com/show_bug.cgi?id=477864

https://exchange.xforce.ibmcloud.com/vulnerabilities/48058

https://www.redhat.com/archives/fedora-package-announce/2009-January/msg00376.html

https://www.redhat.com/archives/fedora-package-announce/2009-January/msg00526.html

Details

Source: MITRE

Published: 2009-01-20

Updated: 2017-08-08

Type: CWE-264

Risk Information

CVSS v2.0

Base Score: 7.5

Vector: (AV:N/AC:L/Au:N/C:P/I:P/A:P)

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH