CVE-2008-4917

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Unspecified vulnerability in VMware Workstation 5.5.8 and earlier, and 6.0.5 and earlier 6.x versions; VMware Player 1.0.8 and earlier, and 2.0.5 and earlier 2.x versions; VMware Server 1.0.9 and earlier; VMware ESXi 3.5; and VMware ESX 3.0.2 through 3.5 allows guest OS users to have an unknown impact by sending the virtual hardware a request that triggers an arbitrary physical-memory write operation, leading to memory corruption.

References

http://kb.vmware.com/kb/1006980

http://kb.vmware.com/kb/1006986

http://secunia.com/advisories/32965

http://security.gentoo.org/glsa/glsa-201209-25.xml

http://securitytracker.com/id?1021300

http://securitytracker.com/id?1021301

http://www.securityfocus.com/archive/1/498863/100/0/threaded

http://www.securityfocus.com/archive/1/498886/100/0/threaded

http://www.securityfocus.com/bid/32597

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A6246

Details

Source: MITRE

Published: 2008-12-09

Updated: 2018-11-02

Type: CWE-399

Risk Information

CVSS v2

Base Score: 7.2

Vector: AV:L/AC:L/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 3.9

Severity: HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:vmware:esx:*:*:*:*:*:*:*:* versions from 3.0.2 to 3.5 (inclusive)

cpe:2.3:a:vmware:esxi:3.5:*:*:*:*:*:*:*

cpe:2.3:a:vmware:player:*:*:*:*:*:*:*:* versions from 1.0.0 to 1.0.8 (inclusive)

cpe:2.3:a:vmware:player:*:*:*:*:*:*:*:* versions from 2.0 to 2.0.5 (inclusive)

cpe:2.3:a:vmware:server:*:*:*:*:*:*:*:* versions from 1.0 to 1.0.9 (inclusive)

cpe:2.3:a:vmware:workstation:*:*:*:*:*:*:*:* versions from 5.5 to 5.5.8 (inclusive)

cpe:2.3:a:vmware:workstation:*:*:*:*:*:*:*:* versions from 6.0 to 6.0.5 (inclusive)

Tenable Plugins

View all (3 total)

IDNameProductFamilySeverity
62383GLSA-201209-25 : VMware Player, Server, Workstation: Multiple vulnerabilitiesNessusGentoo Local Security Checks
medium
40386VMSA-2008-0019 : VMware Hosted products and patches for ESX and ESXi resolve a critical security issue and update bzip2NessusVMware ESX Local Security Checks
high
34818VMware Products Multiple Vulnerabilities (VMSA-2008-0018/VMSA-2008-0019)NessusWindows
medium