CVE-2008-4813

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Adobe Reader and Acrobat 8.1.2 and earlier, and before 7.1.1, allow remote attackers to execute arbitrary code via a crafted PDF document that (1) performs unspecified actions on a Collab object that trigger memory corruption, related to a GetCosObj method; or (2) contains a malformed PDF object that triggers memory corruption during parsing.

References

http://download.oracle.com/sunalerts/1019937.1.html

http://lists.opensuse.org/opensuse-security-announce/2008-11/msg00002.html

http://secunia.com/advisories/32700

http://secunia.com/advisories/32872

http://securityreason.com/securityalert/4564

http://support.nortel.com/go/main.jsp?cscat=BLTNDETAIL&id=800801

http://www.adobe.com/support/security/bulletins/apsb08-19.html

http://www.adobe.com/support/security/bulletins/apsb09-04.html

http://www.redhat.com/support/errata/RHSA-2008-0974.html

http://www.securityfocus.com/archive/1/498056/100/0/threaded

http://www.securityfocus.com/archive/1/498057/100/0/threaded

http://www.securityfocus.com/bid/32100

http://www.securitytracker.com/id?1021140

http://www.us-cert.gov/cas/techalerts/TA08-309A.html

http://www.vupen.com/english/advisories/2008/3001

http://www.vupen.com/english/advisories/2009/0098

http://www.zerodayinitiative.com/advisories/ZDI-08-073/

http://www.zerodayinitiative.com/advisories/ZDI-08-074/

https://exchange.xforce.ibmcloud.com/vulnerabilities/46333

https://exchange.xforce.ibmcloud.com/vulnerabilities/46344

Details

Source: MITRE

Published: 2008-11-05

Updated: 2018-10-30

Type: CWE-399

Risk Information

CVSS v2

Base Score: 9.3

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 8.6

Severity: HIGH

Tenable Plugins

View all (7 total)

IDNameProductFamilySeverity
40802Adobe Acrobat < 8.1.3 Multiple VulnerabilitiesNessusWindows
high
40730RHEL 3 / 4 / 5 : acroread (RHSA-2008:0974)NessusRed Hat Local Security Checks
high
39905openSUSE Security Update : acroread (acroread-295)NessusSuSE Local Security Checks
high
35367GLSA-200901-09 : Adobe Reader: User-assisted execution of arbitrary codeNessusGentoo Local Security Checks
high
34943openSUSE 10 Security Update : acroread (acroread-5749)NessusSuSE Local Security Checks
high
34942SuSE 10 Security Update : Acrobat Reader (ZYPP Patch Number 5746)NessusSuSE Local Security Checks
high
34695Adobe Reader < 8.1.3 / 9.0 Multiple VulnerabilitiesNessusWindows
high