CVE-2008-3991

MEDIUM

Description

Unspecified vulnerability in the Oracle OLAP component in Oracle Database 9.2.08, 9.2.0.8DV, and 10.1.0.5 allows remote authenticated users to affect availability, related to OLAPSYS.CWM2_OLAP_AW_AWUTIL, a different vulnerability than CVE-2008-3990.

References

http://secunia.com/advisories/32291

http://www.oracle.com/technetwork/topics/security/cpuoct2008-100299.html

http://www.securitytracker.com/id?1021050

http://www.vupen.com/english/advisories/2008/2825

https://exchange.xforce.ibmcloud.com/vulnerabilities/45894

Details

Source: MITRE

Published: 2008-10-14

Updated: 2017-08-08

Risk Information

CVSS v2.0

Base Score: 4

Vector: AV:N/AC:L/Au:S/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 8

Severity: MEDIUM