CVE-2008-2166

MEDIUM

Description

Cross-site scripting (XSS) vulnerability in the search module in Sun Java System Web Server 6.1 before SP9 and 7.0 before Update 2 allows remote attackers to inject arbitrary web script or HTML via unknown parameters in index.jsp.

References

http://secunia.com/advisories/30133

http://sunsolve.sun.com/search/document.do?assetkey=1-26-231467-1

http://www.securityfocus.com/bid/29087

http://www.securitytracker.com/id?1019987

http://www.vupen.com/english/advisories/2008/1455/references

https://exchange.xforce.ibmcloud.com/vulnerabilities/42263

Details

Source: MITRE

Published: 2008-05-13

Updated: 2017-08-08

Type: CWE-79

Risk Information

CVSS v2.0

Base Score: 4.3

Vector: (AV:N/AC:M/Au:N/C:N/I:P/A:N)

Impact Score: 2.9

Exploitability Score: 8.6

Severity: MEDIUM