CVE-2007-6505

low
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Solaris 9, with Solaris Auditing enabled and certain patches for sshd installed, can generate audit records with an audit-ID of 0 even when the user logging into ssh is not root, which makes it easier for attackers to avoid detection and can make it more difficult to conduct forensics activities.

References

http://osvdb.org/44332

http://sunsolve.sun.com/search/document.do?assetkey=1-26-103172-1

http://sunsolve.sun.com/search/document.do?assetkey=1-66-201310-1

https://exchange.xforce.ibmcloud.com/vulnerabilities/39185

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A5282

Details

Source: MITRE

Published: 2007-12-20

Updated: 2017-09-29

Type: CWE-16

Risk Information

CVSS v2

Base Score: 3.5

Vector: AV:N/AC:M/Au:S/C:P/I:N/A:N

Impact Score: 2.9

Exploitability Score: 6.8

Severity: LOW

Tenable Plugins

View all (2 total)

IDNameProductFamilySeverity
24861Solaris 9 (x86) : 122301-61NessusSolaris Local Security Checks
high
24858Solaris 9 (sparc) : 122300-61NessusSolaris Local Security Checks
high