CVE-2007-5266

medium

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:libpng:libpng:*:*:*:*:*:*:*:* versions up to 1.0.28 (inclusive)

cpe:2.3:a:libpng:libpng:*:*:*:*:*:*:*:* versions from 1.2.0 to 1.2.20 (inclusive)