CVE-2007-5020

high

Description

Unspecified vulnerability in Adobe Acrobat and Reader 8.1 on Windows allows remote attackers to execute arbitrary code via a crafted PDF file, related to the mailto: option and Internet Explorer 7 on Windows XP. NOTE: this information is based upon a vague pre-advisory by a reliable researcher.

References

http://www.adobe.com/support/security/advisories/apsa07-04.html

http://www.gnucitizen.org/blog/0day-pdf-pwns-windows

http://www.securityfocus.com/archive/1/480080/100/0/threaded

http://www.securityfocus.com/bid/25748

http://www.securitytracker.com/id?1018723

http://www.us-cert.gov/cas/techalerts/TA07-297B.html

http://www.vupen.com/english/advisories/2007/3392

https://exchange.xforce.ibmcloud.com/vulnerabilities/36722

Details

Source: MITRE

Published: 2007-09-21

Updated: 2018-10-15

Type: CWE-94

Risk Information

CVSS v2

Base Score: 9.3

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 8.6

Severity: HIGH