CVE-2007-4697

MEDIUM

Description

Unspecified vulnerability in WebCore in Apple Mac OS X 10.4 through 10.4.10 allows remote attackers to cause a denial of service (application termination) or execute arbitrary code via unknown vectors related to browser history, which triggers memory corruption.

References

http://docs.info.apple.com/article.html?artnum=307041

http://lists.apple.com/archives/security-announce/2007/Nov/msg00002.html

http://secunia.com/advisories/27643

http://securitytracker.com/id?1018948

http://www.securityfocus.com/bid/26444

http://www.us-cert.gov/cas/techalerts/TA07-319A.html

http://www.vupen.com/english/advisories/2007/3868

https://exchange.xforce.ibmcloud.com/vulnerabilities/38483

Details

Source: MITRE

Published: 2007-11-15

Updated: 2017-07-29

Risk Information

CVSS v2.0

Base Score: 6.8

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM