CVE-2007-4660

HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:php:php:*:*:*:*:*:*:*:* versions up to 5.2.3 (inclusive)

Tenable Plugins

View all (7 total)

IDNameProductFamilySeverity
37584Mandriva Linux Security Advisory : php (MDVSA-2008:126)NessusMandriva Local Security Checks
critical
29838Debian DSA-1444-2 : php5 - several vulnerabilitiesNessusDebian Local Security Checks
high
29213Ubuntu 7.10 : php5 regression (USN-549-2)NessusUbuntu Local Security Checks
high
28372Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : php5 vulnerabilities (USN-549-1)NessusUbuntu Local Security Checks
high
26942GLSA-200710-02 : PHP: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
26038FreeBSD : php -- multiple vulnerabilities (71d903fc-602d-11dc-898c-001921ab2fa4)NessusFreeBSD Local Security Checks
high
25971PHP < 5.2.4 Multiple VulnerabilitiesNessusCGI abuses
medium