CVE-2007-2671

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Mozilla Firefox 2.0.0.3 allows remote attackers to cause a denial of service (application crash) via a long hostname in an HREF attribute in an A element, which triggers an out-of-bounds memory access.

References

http://lists.grok.org.uk/pipermail/full-disclosure/2007-May/062773.html

http://osvdb.org/35700

http://securityreason.com/securityalert/2704

http://www.critical.lt/research/opera_die_happy.html

http://www.securityfocus.com/bid/23747

https://exchange.xforce.ibmcloud.com/vulnerabilities/33982

Details

Source: MITRE

Published: 2007-05-14

Updated: 2017-07-29

Risk Information

CVSS v2

Base Score: 7.1

Vector: AV:N/AC:M/Au:N/C:N/I:N/A:C

Impact Score: 6.9

Exploitability Score: 8.6

Severity: HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:mozilla:firefox:2.0.0.3:*:*:*:*:*:*:*

Tenable Plugins

View all (1 total)

IDNameProductFamilySeverity
63402GLSA-201301-01 : Mozilla Products: Multiple vulnerabilities (BEAST)NessusGentoo Local Security Checks
critical