CVE-2007-1521

MEDIUM

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:php:php:*:*:*:*:*:*:*:* versions up to 5.2.1 (inclusive)

Tenable Plugins

View all (9 total)

IDNameProductFamilySeverity
29378SuSE 10 Security Update : PHP5 (ZYPP Patch Number 3290)NessusSuSE Local Security Checks
high
28053Ubuntu 6.06 LTS / 6.10 / 7.04 : php5 vulnerabilities (USN-455-1)NessusUbuntu Local Security Checks
high
27150openSUSE 10 Security Update : apache2-mod_php5 (apache2-mod_php5-3289)NessusSuSE Local Security Checks
high
25830Mac OS X Multiple Vulnerabilities (Security Update 2007-007)NessusMacOS X Local Security Checks
critical
25340GLSA-200705-19 : PHP: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
3982PHP 4.x < 4.4.7 / 5.x < 5.2.2 Multiple VulnerabilitiesNessus Network MonitorWeb Servers
high
25159PHP < 4.4.7 / 5.2.2 Multiple VulnerabilitiesNessusCGI abuses
high
25100Debian DSA-1283-1 : php5 - several vulnerabilitiesNessusDebian Local Security Checks
high
25099Debian DSA-1282-1 : php4 - several vulnerabilitiesNessusDebian Local Security Checks
high