CVE-2006-5270

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Integer overflow in the Microsoft Malware Protection Engine (mpengine.dll), as used by Windows Live OneCare, Antigen, Defender, and Forefront Security, allows user-assisted remote attackers to execute arbitrary code via a crafted PDF file.

References

http://secunia.com/advisories/24146

http://www.kb.cert.org/vuls/id/511577

http://www.osvdb.org/31888

http://www.securityfocus.com/bid/22479

http://www.securitytracker.com/id?1017636

http://www.us-cert.gov/cas/techalerts/TA07-044A.html

http://www.vupen.com/english/advisories/2007/0579

https://docs.microsoft.com/en-us/security-updates/securitybulletins/2007/ms07-010

Details

Source: MITRE

Published: 2007-02-13

Updated: 2018-10-12

Risk Information

CVSS v2

Base Score: 9.3

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 8.6

Severity: HIGH

Tenable Plugins

View all (1 total)

IDNameProductFamilySeverity
24334MS07-010: Vulnerability in Microsoft Malware Protection Engine Could Allow Remote Code Execution (932135)NessusWindows : Microsoft Bulletins
high