CVE-2005-4348

HIGH

Description

fetchmail before 6.3.1 and before 6.2.5.5, when configured for multidrop mode, allows remote attackers to cause a denial of service (application crash) by sending messages without headers from upstream mail servers.

References

ftp://patches.sgi.com/support/free/security/advisories/20070201-01-P.asc

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=343836

http://fetchmail.berlios.de/fetchmail-SA-2005-03.txt

http://secunia.com/advisories/17891

http://secunia.com/advisories/18172

http://secunia.com/advisories/18231

http://secunia.com/advisories/18266

http://secunia.com/advisories/18433

http://secunia.com/advisories/18463

http://secunia.com/advisories/18895

http://secunia.com/advisories/21253

http://secunia.com/advisories/24007

http://secunia.com/advisories/24284

http://securitytracker.com/id?1015383

http://slackware.com/security/viewer.php?l=slackware-security&y=2006&m=slackware-security.443499

http://www.debian.org/security/2005/dsa-939

http://www.novell.com/linux/security/advisories/2007_4_sr.html

http://www.osvdb.org/21906

http://www.redhat.com/support/errata/RHSA-2007-0018.html

http://www.securityfocus.com/archive/1/420098/100/0/threaded

http://www.securityfocus.com/archive/1/435197/100/0/threaded

http://www.securityfocus.com/bid/15987

http://www.securityfocus.com/bid/19289

http://www.trustix.org/errata/2006/0002/

http://www.vupen.com/english/advisories/2005/2996

http://www.vupen.com/english/advisories/2006/3101

http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2005:236

https://exchange.xforce.ibmcloud.com/vulnerabilities/23713

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A9659

https://usn.ubuntu.com/233-1/

Details

Source: MITRE

Published: 2005-12-21

Updated: 2018-10-19

Type: CWE-399

Risk Information

CVSS v2.0

Base Score: 7.8

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:C

Impact Score: 6.9

Exploitability Score: 10

Severity: HIGH