CVE-2005-3128

MEDIUM
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Cross-site scripting (XSS) vulnerability in add.php in Address Add Plugin 1.9 and 2.0 for Squirrelmail allows remote attackers to inject arbitrary web script or HTML via the IMG tag.

References

http://docs.info.apple.com/article.html?artnum=306172

http://lists.apple.com/archives/security-announce//2007/Jul/msg00004.html

http://marc.info/?l=bugtraq&m=112801672520766&w=2

http://moritz-naumann.com/adv/0002/sqmadd/0002.txt

http://secunia.com/advisories/16987/

http://secunia.com/advisories/26235

http://securitytracker.com/id?1014988

http://squirrelmail.org/plugin_view.php?id=101

http://www.mandriva.com/security/advisories?name=MDKSA-2005:178

http://www.securityfocus.com/bid/14973

http://www.securityfocus.com/bid/25159

http://www.vupen.com/english/advisories/2007/2732

https://exchange.xforce.ibmcloud.com/vulnerabilities/22453

Details

Source: MITRE

Published: 2005-10-04

Updated: 2017-07-11

Risk Information

CVSS v2

Base Score: 4.3

Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 8.6

Severity: MEDIUM

Tenable Plugins

View all (2 total)

IDNameProductFamilySeverity
25830Mac OS X Multiple Vulnerabilities (Security Update 2007-007)NessusMacOS X Local Security Checks
critical
3441SquirrelMail < 1.4.7 Multiple VulnerabilitiesNessus Network MonitorCGI
medium