CVE-2005-3109

LOW

Vulnerable Software

Configuration 1

OR

cpe:2.3:o:linux:linux_kernel:2.6.0:*:*:*:*:*:*:*

Tenable Plugins

View all (5 total)

IDNameProductFamilySeverity
22788Debian DSA-922-1 : kernel-source-2.6.8 - several vulnerabilitiesNessusDebian Local Security Checks
high
21977CentOS 4 : kernel (CESA-2006:0101)NessusCentOS Local Security Checks
high
20732RHEL 4 : kernel (RHSA-2006:0101)NessusRed Hat Local Security Checks
high
20613Ubuntu 4.10 / 5.04 : linux-source-2.6.10, linux-source-2.6.8.1 vulnerabilities (USN-199-1)NessusUbuntu Local Security Checks
low
801413CentOS RHSA-2006-0101 Security CheckLog Correlation EngineGeneric
high