CVE-2005-1777

HIGH

Description

SQL injection vulnerability in readpmsg.php in PostNuke 0.750 allows remote attackers to execute arbitrary SQL commands via the start parameter.

References

http://marc.info/?l=bugtraq&m=111721364707520&w=2

http://news.postnuke.com/Article2691.html

http://securitytracker.com/id?1014066

Details

Source: MITRE

Published: 2005-05-31

Updated: 2016-10-18

Risk Information

CVSS v2.0

Base Score: 7.5

Vector: (AV:N/AC:L/Au:N/C:P/I:P/A:P)

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH