CVE-2005-1415

HIGH

Description

Buffer overflow in GlobalSCAPE Secure FTP Server 3.0.2 allows remote authenticated users to execute arbitrary code via a long FTP command.

References

http://archives.neohapsis.com/archives/fulldisclosure/2005-04/0674.html

http://www.cuteftp.com/gsftps/history.asp

http://www.securityfocus.com/bid/13454

Details

Source: MITRE

Published: 2005-05-03

Updated: 2008-09-05

Risk Information

CVSS v2.0

Base Score: 10

Vector: AV:N/AC:L/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 10

Severity: HIGH