CVE-2005-1229

medium

Details

Source: MITRE

Published: 2005-05-02

Updated: 2017-07-11

Risk Information

CVSS v2

Base Score: 4.6

Vector: AV:L/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 3.9

Severity: MEDIUM

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:gnu:cpio:*:*:*:*:*:*:*:* versions up to 2.6 (inclusive)

Tenable Plugins

View all (4 total)

IDNameProductFamilySeverity
28352Mandrake Linux Security Advisory : cpio (MDKSA-2007:233)NessusMandriva Local Security Checks
high
20601Ubuntu 4.10 / 5.04 : cpio vulnerabilities (USN-189-1)NessusUbuntu Local Security Checks
medium
19954Debian DSA-846-1 : cpio - several vulnerabilitiesNessusDebian Local Security Checks
medium
18678Mandrake Linux Security Advisory : cpio (MDKSA-2005:116-1)NessusMandriva Local Security Checks
medium