CVE-2005-0763

MEDIUM

Description

Buffer overflow in Midnight Commander (mc) 4.5.55 and earlier may allow attackers to execute arbitrary code.

References

http://www.debian.org/security/2005/dsa-698

http://www.redhat.com/support/errata/RHSA-2005-512.html

Details

Source: MITRE

Published: 2005-05-02

Updated: 2008-09-05

Risk Information

CVSS v2.0

Base Score: 4.6

Vector: AV:L/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 3.9

Severity: MEDIUM

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:midnight_commander:midnight_commander:*:*:*:*:*:*:*:* versions up to 4.5.55 (inclusive)

Tenable Plugins

View all (2 total)

IDNameProductFamilySeverity
18512RHEL 2.1 : mc (RHSA-2005:512)NessusRed Hat Local Security Checks
high
17640Debian DSA-698-1 : mc - buffer overflowNessusDebian Local Security Checks
medium