CVE-2005-0702

medium

Description

SQL injection vulnerability in phpMyFAQ 1.4 and 1.5 allows remote attackers to add FAQ records to the database via the username field in forum messages.

References

http://secunia.com/advisories/14516

http://www.phpmyfaq.de/advisory_2005-03-06.php

Details

Source: MITRE

Published: 2005-03-07

Updated: 2008-09-05

Risk Information

CVSS v2

Base Score: 5

Vector: AV:N/AC:L/Au:N/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 10

Severity: MEDIUM