CVE-2004-0981

high

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:imagemagick:imagemagick:5.3.3:*:*:*:*:*:*:*

cpe:2.3:a:imagemagick:imagemagick:5.4.3:*:*:*:*:*:*:*

cpe:2.3:a:imagemagick:imagemagick:5.4.4.5:*:*:*:*:*:*:*

cpe:2.3:a:imagemagick:imagemagick:5.4.7:*:*:*:*:*:*:*

cpe:2.3:a:imagemagick:imagemagick:5.4.8:*:*:*:*:*:*:*

cpe:2.3:a:imagemagick:imagemagick:5.4.8.2.1.1.0:*:*:*:*:*:*:*

cpe:2.3:a:imagemagick:imagemagick:5.5.3.2.1.2.0:*:*:*:*:*:*:*

cpe:2.3:a:imagemagick:imagemagick:5.5.6.0_2003-04-09:*:*:*:*:*:*:*

cpe:2.3:a:imagemagick:imagemagick:5.5.7:*:*:*:*:*:*:*

cpe:2.3:a:imagemagick:imagemagick:6.0:*:*:*:*:*:*:*

cpe:2.3:a:imagemagick:imagemagick:6.0.1:*:*:*:*:*:*:*

cpe:2.3:a:imagemagick:imagemagick:6.0.3:*:*:*:*:*:*:*

cpe:2.3:a:imagemagick:imagemagick:6.0.4:*:*:*:*:*:*:*

cpe:2.3:a:imagemagick:imagemagick:6.0.5:*:*:*:*:*:*:*

cpe:2.3:a:imagemagick:imagemagick:6.0.6:*:*:*:*:*:*:*

cpe:2.3:a:imagemagick:imagemagick:6.0.7:*:*:*:*:*:*:*

cpe:2.3:a:imagemagick:imagemagick:6.0.8:*:*:*:*:*:*:*

Configuration 2

OR

cpe:2.3:o:debian:debian_linux:3.0:*:alpha:*:*:*:*:*

cpe:2.3:o:debian:debian_linux:3.0:*:arm:*:*:*:*:*

cpe:2.3:o:debian:debian_linux:3.0:*:hppa:*:*:*:*:*

cpe:2.3:o:debian:debian_linux:3.0:*:ia-32:*:*:*:*:*

cpe:2.3:o:debian:debian_linux:3.0:*:ia-64:*:*:*:*:*

cpe:2.3:o:debian:debian_linux:3.0:*:m68k:*:*:*:*:*

cpe:2.3:o:debian:debian_linux:3.0:*:mips:*:*:*:*:*

cpe:2.3:o:debian:debian_linux:3.0:*:mipsel:*:*:*:*:*

cpe:2.3:o:debian:debian_linux:3.0:*:ppc:*:*:*:*:*

cpe:2.3:o:debian:debian_linux:3.0:*:s-390:*:*:*:*:*

cpe:2.3:o:debian:debian_linux:3.0:*:sparc:*:*:*:*:*

cpe:2.3:o:gentoo:linux:*:*:*:*:*:*:*:*

cpe:2.3:o:suse:suse_linux:8.0:*:*:*:*:*:*:*

cpe:2.3:o:suse:suse_linux:8.1:*:*:*:*:*:*:*

cpe:2.3:o:suse:suse_linux:8.2:*:*:*:*:*:*:*

cpe:2.3:o:suse:suse_linux:9.0:*:*:*:*:*:*:*

cpe:2.3:o:suse:suse_linux:9.0:*:x86_64:*:*:*:*:*

cpe:2.3:o:suse:suse_linux:9.1:*:*:*:*:*:*:*

cpe:2.3:o:suse:suse_linux:9.2:*:*:*:*:*:*:*