CVE-2004-0764

high

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:mozilla:firefox:*:*:*:*:*:*:*:* versions up to 0.9 (inclusive)

cpe:2.3:a:mozilla:mozilla:*:*:*:*:*:*:*:* versions up to 1.7 (inclusive)

cpe:2.3:a:mozilla:thunderbird:*:*:*:*:*:*:*:* versions up to 0.7 (inclusive)