CVE-2004-0447

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Unknown vulnerability in Linux before 2.4.26 for IA64 allows local users to cause a denial of service, with unknown impact. NOTE: due to a typo, this issue was accidentally assigned CVE-2004-0477. This is the proper candidate to use for the Linux local DoS.

References

ftp://patches.sgi.com/support/free/security/advisories/20040804-01-U.asc

http://archives.neohapsis.com/archives/linux/owl/2004-q2/0038.html

http://secunia.com/advisories/20162

http://secunia.com/advisories/20163

http://secunia.com/advisories/20202

http://secunia.com/advisories/20338

http://security.gentoo.org/glsa/glsa-200407-16.xml

http://www.ciac.org/ciac/bulletins/o-193.shtml

http://www.debian.org/security/2006/dsa-1067

http://www.debian.org/security/2006/dsa-1069

http://www.debian.org/security/2006/dsa-1070

http://www.debian.org/security/2006/dsa-1082

http://www.redhat.com/support/errata/RHSA-2004-413.html

http://www.securityfocus.com/bid/10783

https://exchange.xforce.ibmcloud.com/vulnerabilities/16661

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A10918

Details

Source: MITRE

Published: 2004-08-06

Updated: 2017-10-11

Risk Information

CVSS v2

Base Score: 7.2

Vector: AV:L/AC:L/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 3.9

Severity: HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:o:linux:linux_kernel:*:*:ia64:*:*:*:*:* versions up to 2.4.25 (inclusive)

Tenable Plugins

View all (7 total)

IDNameProductFamilySeverity
22624Debian DSA-1082-1 : kernel-source-2.4.17 - several vulnerabilitiesNessusDebian Local Security Checks
critical
22612Debian DSA-1070-1 : kernel-source-2.4.19 - several vulnerabilitiesNessusDebian Local Security Checks
critical
22611Debian DSA-1069-1 : kernel-source-2.4.18 - several vulnerabilitiesNessusDebian Local Security Checks
critical
22609Debian DSA-1067-1 : kernel-source-2.4.16 - several vulnerabilitiesNessusDebian Local Security Checks
critical
14549GLSA-200407-16 : Linux Kernel: Multiple DoS and permission vulnerabilitiesNessusGentoo Local Security Checks
high
14239RHEL 3 : kernel (RHSA-2004:413)NessusRed Hat Local Security Checks
high
801597Red Hat 2004-413 Security CheckLog Correlation EngineGeneric
high