CVE-2004-0394

low

Details

Source: MITRE

Published: 2004-08-18

Updated: 2017-07-11

Risk Information

CVSS v2

Base Score: 2.1

Vector: AV:L/AC:L/Au:N/C:P/I:N/A:N

Impact Score: 2.9

Exploitability Score: 3.9

Severity: LOW

Vulnerable Software

Configuration 1

OR

cpe:2.3:o:linux:linux_kernel:2.6.20.1:*:*:*:*:*:*:*

Tenable Plugins

View all (10 total)

IDNameProductFamilySeverity
22624Debian DSA-1082-1 : kernel-source-2.4.17 - several vulnerabilitiesNessusDebian Local Security Checks
critical
22612Debian DSA-1070-1 : kernel-source-2.4.19 - several vulnerabilitiesNessusDebian Local Security Checks
critical
22611Debian DSA-1069-1 : kernel-source-2.4.18 - several vulnerabilitiesNessusDebian Local Security Checks
critical
22609Debian DSA-1067-1 : kernel-source-2.4.16 - several vulnerabilitiesNessusDebian Local Security Checks
critical
18792Slackware 9.1 / current : kernel security updates (SSA:2004-119-01)NessusSlackware Local Security Checks
high
14535GLSA-200407-02 : Linux Kernel: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
14136Mandrake Linux Security Advisory : kernel (MDKSA-2004:037)NessusMandriva Local Security Checks
high
13828SuSE-SA:2004:010: Linux KernelNessusSuSE Local Security Checks
high
13692Fedora Core 1 : kernel-2.4.22-1.2188.nptl (2004-111)NessusFedora Local Security Checks
high
801550Fedora 2004-111 Security CheckLog Correlation EngineGeneric
high