CVE-2004-0136

LOW

Description

The mapelf32exec function call in IRIX 6.5.20 through 6.5.24 allows local users to cause a denial of service (system crash) via a "corrupted binary."

References

ftp://patches.sgi.com/support/free/security/advisories/20040601-01-P.asc

http://secunia.com/advisories/11872

http://www.osvdb.org/7123

http://www.securityfocus.com/bid/10547

https://exchange.xforce.ibmcloud.com/vulnerabilities/16416

Details

Source: MITRE

Published: 2004-08-06

Updated: 2017-07-11

Risk Information

CVSS v2.0

Base Score: 2.1

Vector: AV:L/AC:L/Au:N/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 3.9

Severity: LOW