CVE-2002-1060

MEDIUM

Description

Cross-site scripting (XSS) vulnerability in Blue Coat Systems (formerly CacheFlow) CacheOS on Client Accelerator 4.1.06, Security Gateway 2.1.02, and Server Accelerator 4.1.06 allows remote attackers to inject arbitrary web script or HTML via a URL to a nonexistent hostname that includes the HTML, which is inserted into the resulting error page.

References

http://archives.neohapsis.com/archives/bugtraq/2002-07/0283.html

http://download.cacheflow.com/release/CA/4.1.00-docs/CACacheOS41fixes.htm

http://www.iss.net/security_center/static/9674.php

http://www.securityfocus.com/bid/5305

http://www.securityfocus.com/bid/5608

Details

Source: MITRE

Published: 2002-10-04

Updated: 2008-09-05

Risk Information

CVSS v2.0

Base Score: 4.3

Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 8.6

Severity: MEDIUM